summaryrefslogtreecommitdiff
path: root/mcastseed/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mcastseed/src/Makefile.am')
-rw-r--r--mcastseed/src/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/mcastseed/src/Makefile.am b/mcastseed/src/Makefile.am
new file mode 100644
index 0000000..b28166c
--- /dev/null
+++ b/mcastseed/src/Makefile.am
@@ -0,0 +1,12 @@
+## Process this file with automake to produce Makefile.in
+
+AM_CFLAGS =\
+ -Wall \
+ -g
+
+bin_PROGRAMS = mcastseed mcastleech
+
+mcastseed_SOURCES = mcastseed.c msock.c
+mcastleech_SOURCES = mcastleech.c msock.c
+
+LDADD = @WSOCKLIB@