summaryrefslogtreecommitdiff
path: root/app/v3_c/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/v3_c/src/CMakeLists.txt')
-rw-r--r--app/v3_c/src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/app/v3_c/src/CMakeLists.txt b/app/v3_c/src/CMakeLists.txt
index 7953490..0360413 100644
--- a/app/v3_c/src/CMakeLists.txt
+++ b/app/v3_c/src/CMakeLists.txt
@@ -3,8 +3,8 @@ set(SRC_COMMON utils.c)
# configure a header file to pass some of the CMake settings
# to the source code
configure_file (
- "tcpserver.h.in"
- "${PROJECT_BINARY_DIR}/tcpserver.h"
+ "usi2011jjl.h.in"
+ "${PROJECT_BINARY_DIR}/usi2011jjl.h"
)
add_executable(usi2011jjl main.c tcpserver.c dispatcher.c ${SRC_COMMON} )