summaryrefslogtreecommitdiff
path: root/draft/mcastseed/src/Makefile.am
diff options
context:
space:
mode:
authorLudovic Pouzenc <ludovic@pouzenc.fr>2017-05-05 11:28:51 +0200
committerLudovic Pouzenc <ludovic@pouzenc.fr>2017-05-05 11:28:51 +0200
commit604f3d64764270c052cfb43081ec522237bbdb75 (patch)
treeb3db80e35399412693c7a986b3021435b2914fe4 /draft/mcastseed/src/Makefile.am
parentf7f175cb29192682f3ece9479f24a40672a3d74d (diff)
downloadeficast-604f3d64764270c052cfb43081ec522237bbdb75.tar.gz
eficast-604f3d64764270c052cfb43081ec522237bbdb75.tar.bz2
eficast-604f3d64764270c052cfb43081ec522237bbdb75.zip
Massive add for all draft stuff to keep it in sync
Diffstat (limited to 'draft/mcastseed/src/Makefile.am')
-rw-r--r--draft/mcastseed/src/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/draft/mcastseed/src/Makefile.am b/draft/mcastseed/src/Makefile.am
new file mode 100644
index 0000000..2f2a735
--- /dev/null
+++ b/draft/mcastseed/src/Makefile.am
@@ -0,0 +1,16 @@
+## Process this file with automake to produce Makefile.in
+
+AM_CPPFLAGS = -I $(top_srcdir)/lib
+AM_CFLAGS =\
+ -Wall \
+ -Wextra \
+ -pedantic \
+ -Wno-format
+
+bin_PROGRAMS = mcastseed mcastleech random_speed_dd
+
+mcastseed_SOURCES = mcastseed.c sockets.c
+mcastleech_SOURCES = mcastleech.c sockets.c dgrambuf.c
+mcastleech_LDADD = $(top_builddir)/lib/libgnu.a
+random_speed_dd_SOURCES = random_speed_dd.c
+