summaryrefslogtreecommitdiff
path: root/mcastseed/src/Makefile.am
diff options
context:
space:
mode:
authorLudovic Pouzenc <ludovic@pouzenc.fr>2016-07-10 16:56:51 +0200
committerLudovic Pouzenc <ludovic@pouzenc.fr>2016-07-10 16:56:51 +0200
commite87440eb6984e23166c4664faaa4859e7f9df14f (patch)
tree854cb489d13cffe410d32d49a44d6a3814ccd7c8 /mcastseed/src/Makefile.am
parent967b104d80592c192f3e862b1266f6e90475a83e (diff)
downloadeficast-e87440eb6984e23166c4664faaa4859e7f9df14f.tar.gz
eficast-e87440eb6984e23166c4664faaa4859e7f9df14f.tar.bz2
eficast-e87440eb6984e23166c4664faaa4859e7f9df14f.zip
Tiny slowish pseudo random dd to debug partial writes implementation in mcastleech
Diffstat (limited to 'mcastseed/src/Makefile.am')
-rw-r--r--mcastseed/src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/mcastseed/src/Makefile.am b/mcastseed/src/Makefile.am
index 7ad2954..547d715 100644
--- a/mcastseed/src/Makefile.am
+++ b/mcastseed/src/Makefile.am
@@ -4,9 +4,10 @@ AM_CFLAGS =\
-Wall \
-g
-bin_PROGRAMS = mcastseed mcastleech
+bin_PROGRAMS = mcastseed mcastleech random_speed_dd
mcastseed_SOURCES = mcastseed.c msock.c
mcastleech_SOURCES = mcastleech.c msock.c dgrambuf.c
+random_speed_dd_SOURCES = random_speed_dd.c
LDADD = @WSOCKLIB@