summaryrefslogtreecommitdiff
path: root/mcastseed/src/Makefile.am
diff options
context:
space:
mode:
authorLudovic Pouzenc <ludovic@pouzenc.fr>2016-06-17 11:31:16 +0200
committerLudovic Pouzenc <ludovic@pouzenc.fr>2016-06-17 11:31:16 +0200
commitfbb8c27761964f3ee87f859bfbb57db75849cd1a (patch)
tree6ec5ed2a72e5e2205614ec96678c62aee3c869c4 /mcastseed/src/Makefile.am
downloadeficast-fbb8c27761964f3ee87f859bfbb57db75849cd1a.tar.gz
eficast-fbb8c27761964f3ee87f859bfbb57db75849cd1a.tar.bz2
eficast-fbb8c27761964f3ee87f859bfbb57db75849cd1a.zip
Initial import : make-boot-image.sh operationnal. Dumb mcastseed.
Diffstat (limited to 'mcastseed/src/Makefile.am')
-rw-r--r--mcastseed/src/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/mcastseed/src/Makefile.am b/mcastseed/src/Makefile.am
new file mode 100644
index 0000000..b28166c
--- /dev/null
+++ b/mcastseed/src/Makefile.am
@@ -0,0 +1,12 @@
+## Process this file with automake to produce Makefile.in
+
+AM_CFLAGS =\
+ -Wall \
+ -g
+
+bin_PROGRAMS = mcastseed mcastleech
+
+mcastseed_SOURCES = mcastseed.c msock.c
+mcastleech_SOURCES = mcastleech.c msock.c
+
+LDADD = @WSOCKLIB@